Leaving Bodega Bay early in the morning, I chugged my way the 50 odd miles to San Francisco. No wind, no seas, pretty boring – though it was interesting to see Point Reyes (where I got most of my weather faxes from). Some pretty nice cliffs.

I was a bit nervous about going into San Fran as it has a bar AND three shipping channels converging AND lots of ferry traffic but as it was I managed to nail the bar on the flood (not that there were any seas to stack up anyway or any wind) and there was zero traffic I saw. The wind picked up a bit and I felt I couldn’t in all consciousness motor under the golden gate bridge so I threw up the foresail and slowly sailed under the bridge.

So many sailboats! And all sailing!

I drifted down to my anchorage, Aquatic Park in front of the city. Seemed like a great anchorage… except I couldn’t find anywhere to park my dinghy to get to shore. Apparently, the swimming clubs (people swim in aquatic park despite the cold) have a real beef with boaters and make it really hard to tie up anywhere. So I was restricted to the boat for a couple of days, until I went in an (expensive) marina (which didn’t even have wifi) and met my old school friend who works in tech here now. Had a great gossip over beers about what our old school friends are doing and I grabbed a bunch of stuff I had sent to him (thanks again James!)

San Fran is pretty by night!

And this is the Oakland Bay Bridge, which I actually think is more impressive than the GG Bridge. Longer, two layers and has a tunnel through the island in the middle!

And with that, I planned to leave the next day.

San Francisco is a pretty well known stop for people going down the coast so it seems a good place to sum up the trip so far.

Since I left BC, I travelled 903 nautical miles – unfortunately probably 70-80% of that under motor. The weather has been mostly southerlies, with a vicious system swirling down every 3-5 days, meaning that making progress south has been mostly 2 day/1 night long dashes down the coast, from marina to marina (there are very few anchorages around, and especially not many I’d want to be in when these systems hit). Most of these places as well have bars at the entrances – shallow areas from a river or equivalent that need to be hit at slack or a flood tide, or else they can be downright dangerous, with powerful breaking seas stacking up. Again, this has meant I’ve needed to keep a minimum speed up to hit the bar at the right time, which combined with the south winds has led to me running the motor a lot more than I would have wanted to usually.

It’s all been very tiring (and with the marina staying, very expensive) and I am really looking forward to getting into Mexico and entering into ‘cruising mode!’

WIth the 1281 nautical miles I did up and around in BC, that makes 2184nm since I left. Those miles sure add up!

Boatwise, everything seems fine (the alternator started putting out full power again to my bafflement – it’s not the regulator because it was still giving out 1/3 power when that was bypassed… I have no idea) except for the engine which makes a horrible discordant banging noise when I go into low throttle, in or out of gear, but only after having run it for several hours at high speed (where it doesn’t make any weird noises). There is no smoke or anything, so I’m baffled, and it’s hard to get an engineer to come and look since it only does it after several hours of engine use. No idea. Answers on a postcard please…

Liked it? Take a second to support Matt on Patreon!