After the swiftsure race I had a couple of nights downtown and then headed back to Cadboro Bay for a couple more evenings spent bobbing around, while I bought a few things and carried on getting stuff ready. I was originally going to head to Orcas Island on Monday (and give my friend Mal a lift back) but I had a couple of things that weren’t arriving until the Saturday (cutting it close there) so I decided to head over on the Friday.

There was a massive ebb from 6am till 2pm, so I was against current a lot of the way, which was pretty annoying. Up to 3 knots against at some points! However, I managed to get the foresail up and run downwind in 15/20 which was pretty nice

Until the autopilot stopped working. Now, I used to sail everywhere single handed with no autopilot, but I was also younger and stupider back then, and nowadays it’s a pretty essential bit of kit. With much grumbling, I hand-steered the rest of the way, cleared through Roche Harbour customs and arrived in Orcas, where I hung out (and said goodbye!) to my friends Elysee and Christian. Sad times. However, I also picked up

  • windvane
  • watermaker
  • new ladder
  • bed springs

and will be doing a separate post on each as I get them installed working. I also fixed the AP (a wire had come loose inside the plug) and switched out the alternator belt.

After an early night, I started to head back to Saanich Inlet to anchor outside Emma’s parents’ house. Again I got a bit more excitement that I really wanted. While going through a narrow rocky channel against a knot of current and in 0 wind, there was a loud bang and the RPM of the engine bounced around. Hopping down into the cabin and opening the engine hatch, I saw that the alternator belt had fallen off. This drives the water pump as well as the alternator, so now I wasn’t getting any cooling – which explained the steam starting to come out of the exhaust. Balls.

I went back up and killed the engine, and watched as I was swept with the current towards a bunch of rocks and cursed the lack of wind and 200 foot depth. LUCKILY however, the 1 knot of current pushing me backwards meant there was one knot of apparent wind (caused by me going backwards) so I was able to get the foresail out and unglamorously kind of slingshot around the rocks to shallow water very slowly. Once there I dropped the anchor in 80 feet of water, took a deep breath and figured out what had happened.

Apparently, it was a very cheap belt that had stretched a TON and then just fallen off. I put the old belt back on, ran the engine for a bit to make sure all was good and then slowly pulled up 150 feet of chain by hand. That sucked. I have to get a windless one day for sure!

Below is a picture of my chartplotter track I took with my phone (I know this is like taking a screenshot of a picture and attaching it as a word document to a fax but I’m lazy). I marked each location and the leftmost track was my inbound route from the previous day so just ignore that.

ANYWAY I finally arrived at Saanich inlet, and had a well-deserved gin and tonic followed by a big nap and then it was time to load the boat and pick up Emma to head North!

Liked it? Take a second to support Matt on Patreon!